Volkswagen T-Roc Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter · #1 ·
:?: Having installed ANDROID AUTO app on my new Nokia 3.1 [oreo 8] smart phone, enabled Bluetooth and then connected Nokia USB cable to T-Roc USB socket, I have followed instruction to the letter but Mobile will not pair/connect to the infotainment screen DOH!.

Can anyone help advise me to find out why? Cheers.
 

·
Registered
Joined
·
91 Posts
I used the VW branded cable my dealer gave me, then pressed App button on the infotainment system and worked first time. Only issue I have is I seem to have to need radio/media on at same time and have to turn volume off if I don't want music/radio. I'm probably doing something wrong somewhere....
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #3 ·
Thanks #M Angus. The VW Infotainment booklet states I 'MUST' use the USB cable supplied with the phone. [Because It is a 'data transfer' as well as 'charging' cable I think?].

Should my dealer give or sell me a cable / is it a VW stock item?. Although I purchased my T-Roc from a Yorkshire JCT600 dealership, my local Inchcape dealer for future aftersales/servicing, is just 4 miles away so may be they have an Android Auto App expert to help me, I will enquire this week.

In the meantime I will have another attempt this afternoon having now played about with the Android Auto App settings on my mobile.

Watch this space!
 

·
Registered
Joined
·
240 Posts
May be worth trying a couple of cables if you have any. On the arona I had, which I suspect is going to the same software, the one I had supplied with my phone wouldn't work. I had one knocking around from maplin tried that and it connected straight away. That was on a HTC using USB-c.
 

·
Registered
Joined
·
18 Posts
As long as the USB cable is designated for 'Charging and Data Sync Cable' you will not have a problem. This is not special to VW. Many of the supermarkets sell such Android cables for a just a few pounds.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #6 ·
Tried 4 different cables this afternoon - no luck!. The VW screen instructs me to connect a device which I do with a USB lead, then it says USB 1 is ...?, then the 'Android Auto' box [which I have to click on] appears for 5milliseconds before diasappearing and my mobile turns itself off. I then turn the mobile on again, already connected via the USM lead, at which point I am requested again to connect a device and the instruction cycle begins again............. we then go into 'Ground Hog Day' mode. :arrow: :arrow: :arrow: :roll:

[ Repeated with USB socket 2 and every combination of socket and cable]

Any very clever :geek: s out there?. If so please help.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #7 ·
NOTE - I have just checked my mobile 'settings' and found that it was set to 'turnoff after 15 seconds of inactivity' so may be that's the reason I can't connect. I've increased the time so will try the task again tomorrow.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #8 ·
Re: Previous post - Still not connecting to Android Auto, so Nokia 'turn-off' setting was not the problem . Next move..... I will contact Nokia Customer Services and/or Carphone Warehouse whom supplied my Nokia 3.1 'NOT SO SMART' mobile :x , or is it me :oops: ?, before visiting VW dealership.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #9 ·
Update: Succeded in pairing phone to car via Bluetooth but still can't connect to Android Auto. VW salesman has advised me to book car into service centre for 'potential' car software update doh!.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #11 ·
:D Whoopee!, AA now connected within 10 seconds having updated Nokia 3.1 software from Oreo 8.0 to 8.1.

Every app tried such as AA maps, Google Maps, Waze and Amazon Music all working. Also made and received 'hands free' phone calls and had a chat with 'Google'. :mrgreen:
 

·
Registered
Joined
·
17 Posts
I got my car the day before yesterday but my phone won't make the connection.. got a new phone Samsung Note 9... I think my phone is too advanced (knox-software)
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #13 ·
My inexpensive less advanced Nokia 3.1 Oreo 8.1 works a treat. Cost just £130 (150 Euro) on PAYG. Connects instantly with Androiď Auto / Waze satnav working very efficiently.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top