Volkswagen T-Roc Forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi all (also posted in faults)
Hope you can help. To my knowledge I have not activated any cruise control/minimum or maximum speed settings etc
BUT every now and then, for no reason at all, my car will just have a life of it's own and start speeding up. This is always in first or second gear
Last time I was on a school driveway and looked like I was trying to mow down small children and today it was as I pulled into an underground car park. I have my foot off the accelerator and can physically feel the car pulling as the speedometer goes up through the numbers.

Obviously I need to speak to the garage but I wanted to check that I wasn't being an idiot first!!!

As I say, it's not like I've switched something otherwise it's do it all the time!

I'm not going downhill either
 

·
Registered
Joined
·
21 Posts
Hi,

I have the exact same issue. Happens in 2nd gear. Normally when you take your foot of the accelarater the car should gradually slow down but sometimes in 2nd gear it speeds up. You can see the speed increasing on the speedometer. Generally it only speeds up by 5mph or so. Maybe it's another quirke of the TROC.

Alfman.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
Hi all,

So, after feeling like I'm completely going mad I have decided to call the breakdown people. (Rang VW who said they don't have a courtesy car for 3 weeks and I have no other means of getting to work!!)

At first I only noticed it happening on the odd occasion but it's happening every day and getting worse!

Alfman, It's definitely not a quirk and in my mind is dangerous.

It's happening in gears 1-3 and especially when I turn sharply ie into a car park. I also noticed that it seems to store some sort of kinetic energy after going down a slight slope. Just driven to the supermarket, slight slope and then I've just driven up a long steep ramp with not a hint of my foot on the pedal and done several laps of the car park at 15mph, again with no foot on pedal (I was interested to see if it stopped it slowed down but it just kept going!!!)

My car is 1.5tsi

I will update you once the breakdown people have come out but would be interested to hear from others if you find it's linked to turning sharply
 

·
Registered
Joined
·
80 Posts
I think there is a option that helps parking. Like in reverse the revs are higher if you don't press the gas. So you can park without pressing the gas, only the clutch .
I don't know where but i think i saw it somewhere.
Maybe there is a fault in the system
 

·
Registered
Joined
·
10 Posts
Hi, has anyone found an answer to the speeding up problem ? Mine has also been speeding up, particularly in lower gears, but disconcertingly in 4th gear today. On approach to roundabout eased off accelerater to slow down and the car sped up. In addition I have also been having trouble with the speeding up when negotiating my steep drive in 1st gear, when I reach the flat at the top and start to depress the clutch the car speeds forward. This evening the car displayed a red warning indicator notifying me I was exceeding the engines maximum revs, I was doing less than 5 miles an hour, came to a standstill and the engine started knocking, no sound of over revving. Turned off ignition and restarted, not showing any sign of problem, engine sounds normal. My car has also suffered the kangaroo problem, although this has eased over the last month or so. will be contacting dealer re the latest issue, the cars becoming a handful to drive, always liked Herby, but now I've got one of my own, I'm not so sure 😬
 

·
Registered
Joined
·
22 Posts
I have the same problem with mine it just goes on its own without touching the accelerator .What i have noticed is that when its displaying for you to change down a gear mine seems to be mainly from 5 to 4 this happens .I left it telling me to change down and did nothing and it ran on and on with no accelerator pressed.I will get it to the dealer as i have the kangeroo problem aswell see what they say.
 

·
Registered
Joined
·
146 Posts
I believe this happens to me also. Could the gas pedal be sticking?
I will try to note the circumstances in which it occurs.
Incidentally the ' kangaroo effect' in first gear is beginning to annoy me as well.
 

·
Registered
Joined
·
454 Posts
My car is being delivered on Friday 7th Sep...... has anyone as well as #Derooke established a cause yet, an update will be very much appreciated :!:
 

·
Registered
Joined
·
22 Posts
It seems to be something to do with the Air Conditioning as mentioned in earlier post.I turned mine off now we have colder weather and it stopped doing it .I did see a setting to alter the fuel usage for Air Con but seem to have lost it wonder if that was altered it would help if i find i will have a play around.
 

·
Registered
Joined
·
21 Posts
My car is still doing it. I never have the aircon switched on so it's not the cause for me. It will only happen from a cold engine start. It's not consistent either, somedays it happens somedays it doesn't. As i mentioned earlier it seems to happen as soon as the steering wheel is turned. in 2nd gear.
 
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top