Volkswagen T-Roc Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
I am sure that when I first got into my T-roc SE 1.0, that the driver's window would go all the way down with one press, and up again with one pull on the switch. Today I found that it will only move while pressing on the switch for down, and pulling up on the switch for raise. First of all, am I kidding my self? Or did it use to work as I first thought it did, One-push or pull to raise or lower all the way?
 

·
Registered
Joined
·
202 Posts
Ours goes fully down/up with one push/pull of switch, so you're perfectly sane ☺.
Once had a Passat where window switch stopped working right. Turned out the the car (computer) had forgotten what the switch was for 😨. Modern tech. and all that... maybe yours has also forgot?
 

·
Registered
Joined
·
39 Posts
Try this:


Brian
 

·
Registered
Joined
·
45 Posts
I had this a couple of times & fixed it by holding the button in the up position for a few seconds when the window id fully closed a couple of times, then the one touch open and close works again
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #5 ·
Thank you for that guide, I will give it a try out in the morning. I rang Lookers in Newcastle and was shocked to be told that they would charge me £60 for diagnosis to find out what was wrong with the window control. If what was wrong was a warrantee claim I would back get my £60 and the job would be paid for by warrantee. But if not I would have to pay the £60 and any cost for the repair. Customer service at its worst. Also told the car would need to be in for a full day. Which is a bus and train ride from home. They could collect the car but that would also be chargeable. Are all modern car suppliers working this way these days. When I used to get company cars, some 25 years ago I never had any of these type of problems, you took the car in and small jobs were done while you waited. You usually were given coffee, buiscutes and a paper to read while waiting. I did not expect all that after spending £21000 + and only doing 608 miles on a NEW CAR.
I will let you know what happens in the morning.
Regards Michael
 

·
Registered
Joined
·
57 Posts
I had same issue with my Scirocco and my A4, fixed by following the reset procedure....off topic but I'm a bit annoyed at VW too just now, my T-Roc is 2 weeks old today and the front intermittent wipe has not worked from getting it and today the rear wiper decided to stop 1/3 way through the sweep cycle, my VW dealer where not really interested and asked if I needed someone to show me how to use the wipers!! I used to live between Glasgow, Dublin and Manchester due to my job and have seen rain before!! They want me to take the car to them and said it will have to be left with them until fixed which could be days they inform me, no courtesy vehicle or any assistance offered as they are in quite a remote area and difficult to get to without driving....sorry mini rant over!
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #7 ·
Good morning. I have been out to my car and given the instructions in the video a try. Many thanks to BH1805 for finding that for me, IT WORKED. I have never had that happen to me before, I don't know if it is a general thing that works for all brands of cars but it certainly works for VW. 1997 was the first car that I had that used electric windows, and I have never had this problem before. Thanks again for the help.
 

·
Registered
Joined
·
19 Posts
Had same issue, just back from Lookers Guildford who reset windows in 30 Secs! They lowered window and held down switch for 1 to 2 secs, raised window and then pulled upwards the switch three times. Hope this helps anybody with similar issue.
 

·
Registered
Joined
·
37 Posts
Had to reset my driver's windows twice in the last couple of months, both times I had to lower the window, release the button and then press it down again for 5 secs. Then raise the window to the top and release the button and then pull the button up for 5 seconds. The window was then working fine after that, not sure why it keeps going wrong.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top