Volkswagen T-Roc Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
535 Posts
Discussion Starter · #1 ·
Our month old car seems to be working ok now apart from 1 thing. Twice now in the past week we have had the front assist red big logo fill the display and beep. It doesn't apply the brakes and nothing is in front. Has anyone else had this
 
G

·
Yes, normally on a corner with cars parked.
Briefly beeps along with the red graphic but doesn't brake.
 

·
Registered
R-line 1.5TSI DSG 650bhp stage 12 tune
Joined
·
1,867 Posts
Had this a few times too. It will emergency brake if you fail to respond quick enough but if it flashes the warning and then decides it was wrong (false positive), I think it just keeps the warning on the screen (so as not to confuse you by immediately removing it), but does not apply the brakes.

What concerns me about it is if it makes a mistake and continues to believe there's something in front and applies the brakes when there's ice on the road. I don't really want to disable it when it's icy because it could stop you killing someone who runs out but I also don't want my car to ice skate all over the motorway if it makes a mistake...
 

·
Registered
Joined
·
72 Posts
twist said:
Had this a few times too. It will emergency brake if you fail to respond quick enough but if it flashes the warning and then decides it was wrong (false positive), I think it just keeps the warning on the screen (so as not to confuse you by immediately removing it), but does not apply the brakes.

What concerns me about it is if it makes a mistake and continues to believe there's something in front and applies the brakes when there's ice on the road. I don't really want to disable it when it's icy because it could stop you killing someone who runs out but I also don't want my car to ice skate all over the motorway if it makes a mistake...
I believe that is why they say somewhere in the manual not to use front assist and acc with snow ice etc.

Also about the warning, I get this sometimes when being boxed in on the highway (left right front).
 

·
Registered
R-line 1.5TSI DSG 650bhp stage 12 tune
Joined
·
1,867 Posts
Sanchez999 said:
twist said:
Had this a few times too. It will emergency brake if you fail to respond quick enough but if it flashes the warning and then decides it was wrong (false positive), I think it just keeps the warning on the screen (so as not to confuse you by immediately removing it), but does not apply the brakes.

What concerns me about it is if it makes a mistake and continues to believe there's something in front and applies the brakes when there's ice on the road. I don't really want to disable it when it's icy because it could stop you killing someone who runs out but I also don't want my car to ice skate all over the motorway if it makes a mistake...
I believe that is why they say somewhere in the manual not to use front assist and acc with snow ice etc.

Also about the warning, I get this sometimes when being boxed in on the highway (left right front).
Yeah I guess it's a lose/lose situation in winter but if the sensors are potentially impaired, it's best to just keep it off.
 

·
Super Moderator
Joined
·
2,755 Posts
I think the handbook contains a big list of situations where the front assist systems may be impaired ( a good word for not work properly). It's a cop-out so that the driver is ultimately ALWAYS responsible for any accidents.
 

·
Registered
Joined
·
1 Posts
Our month old car seems to be working ok now apart from 1 thing. Twice now in the past week we have had the front assist red big logo fill the display and beep. It doesn't apply the brakes and nothing is in front. Has anyone else had this
My T-Roc will only show a white graphic symbol, never ever seen a red graphic, only beeps with white graphic at at sign posts and metal rails, always when turning right, Volkswagen UK said its down to different software and the position of the front assist sensor. 1.5 Design 70 plate.
 

·
Registered
Joined
·
49 Posts
Our month old car seems to be working ok now apart from 1 thing. Twice now in the past week we have had the front assist red big logo fill the display and beep. It doesn't apply the brakes and nothing is in front. Has anyone else had this
As per manual
"You can cancel the automatic braking interventions of Front Assist by steering or pressing the
accelerator."
You might have pressed the accelerator or steered the vehicle when the car gave front assist warning.
 

·
Registered
T-Roc Sport 1.5 TSI 2021 MGB6
Joined
·
59 Posts
Hello,

I have my T-Roc for near 1 month now and , 2 weeks ago, had this Big Red Sign on the Display (without braking action).
I was just driving on a country road with nothing in front of me...

A bit surprising.
 

·
Registered
R-line 1.5 TSI MANUAL
Joined
·
818 Posts
Hello,

I have my T-Roc for near 1 month now and , 2 weeks ago, had this Big Red Sign on the Display (without braking action).
I was just driving on a country road with nothing in front of me...

A bit surprising.
As far as I can remember there's an adjustment in the infotainment system, warning early, normal, late.
I would need to double check 🤷‍♂️
Maybe everyone is aware of that anyway?


Rectangle Font Parallel Pattern Number
 

·
Registered
T-Roc Sport 1.5 TSI 2021 MGB6
Joined
·
59 Posts
Thanks for information.

I will check the value that is set in my car.

As it happend only once, I will keep it like it is for the moment and will see of future abnormal alarm.

But gut to know.
 

·
Registered
Joined
·
372 Posts
I’ve found medium is the factory setting. This is usually ok. I tried early once and I got a few red things flashing up on the screen especially when in town and the road suddenly went upwards up a hill. Once in my T -roc and once in my wife’s Seat Arona I’ve had it slam the brakes on for a very short time. Technology??!!?
 
  • Haha
Reactions: Vernerbongo2

·
Registered
R-line 1.5TSI DSG 650bhp stage 12 tune
Joined
·
1,867 Posts
I had it happen while traveling at 70 on the motorway with absolutely nothing in front. It didn’t slam on the brakes but it did sound the bong and display the red X. I don’t find it happens often but it would be alarming if it did slam on the brakes while I was going at speed - specially with someone tailgating me.
 

·
Super Moderator
Joined
·
2,755 Posts
Personally I think this warning is a bit pointless if not actually dangerous. If there is a danger of a collision or hitting a pedestrian, diverting the driver's attention away from looking at the road by a bong and flashing up a red exclamation mark or cross on the instrument panel seems like a bad idea. Yes, if the brakes are slammed on it makes sense to show the warning, but otherwise what is the point ?
 

·
Registered
T-Roc Sport 1.5 TSI 2021 MGB6
Joined
·
59 Posts
I had it once again this afternoon.

No breaking action.
 

·
Registered
T-Roc Sport 1.5 TSI 2021 MGB6
Joined
·
59 Posts
I've checked and it was set to 'Early'.
I've put it in 'Medium'.

Wait and see.
 
  • Like
Reactions: Vernerbongo2

·
Registered
Joined
·
42 Posts
Hello, anyone following this posting may wish to look at my post called 'Violent Emergency Stop', it makes frightening reading, and is absolutely accurate in its description of events.
 
1 - 19 of 19 Posts
Top