Volkswagen T-Roc Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
240 Posts
Try taking out the sd card and ready inserting just in case it has managed to come loose or isn't sat right. That's the easiest option first.
 
G

·
Had a similar issue with mine,took card out and replaced, happened a second time and again replaced card has been ok for the last 3 weeks, called my local stealer and was told I would need to book it in, not bad for a week old car, fingers crossed that's the last of it and have cancelled appointment, update if you have further issues.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #7 ·
Car was in with VW all day yesterday. They said they had updated the software and and it hadn't resolved the problem. I took a photo last week of the software issue as per photo. It's the same now. posting.php

They are waiting for an answer from Germany, however it was working. It has been working until this evening, tried taking the SD card and putting in the other SD slot, nothing, put it back in the original slot, still nothing, Slam the glovebox door and guess what?

It loaded and is working.

Font Circle Electric blue Number Rectangle
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter · #8 ·
Speedometer Car Vehicle Automotive design Gauge


Having a new unit put in on Monday, still been having problems, not just with Sat Nav but also fault lights coming up. SOS lights seems to come up almost everyday now, auto brake not working and then it starts working.
 

Attachments

·
Registered
Joined
·
3 Posts
Hi, did the issue with infotainment freezing/ satnav ever get sorted ? I just purchased a 68 plate r - line and I'm getting the exact same freezing issue on R-screen load up/sat nav not loading and visit workshop error. It's been into VW 4 times and still in there now as they can't fix it, waiting for Germany to get back so would be good to know if yours got sorted ? Thanks
 
1 - 10 of 10 Posts
Top