Volkswagen T-Roc Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
HAs anyone had problems with their expensive built-in Satnav not recognising Postcodes even if Google Maps does? It's happened about 5 times with me. Never had this problem with my Audi.
 

·
Registered
Joined
·
240 Posts
I've always found the vag system quite clunky with regards to postcodes. If you know it then i find it's better putting in the street name.
 

·
Registered
Joined
·
985 Posts
Haven't used the T-Roc system yet, but plenty of fun with the systems fitted to Audi's over the years, which are essentially the same.

Couple of points I've picked up across the years
- watch how you enter the postcode itself. Some like AB12 3CD whereas others you have to miss the space out in the middle so AB123CD.
- Some after entering the post code will give you the street name but no option for the house number. I've found that even if it offers you only one street name after entering the post code, do select and confirm it, as it then does give you the option to enter a house number

If you are still having issues with post code entry though, then it's possible you have an error either with the system hardware, the software, or the maps themselves on the SD card and that will need a dealer to sort it. Just because Google Maps recognises a post code doesn't mean the SatNav in the car will, as typically car Sat Nav systems are a bit behind some of the online systems, so new roads/postcodes etc can take a while to appear on the car systems.
 
1 - 4 of 4 Posts
Top