Volkswagen T-Roc Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have both Waze and Google maps on my phone. When I connect via Android Auto to my wife's T-Roc and to my Tiguan both apps show on the Android Auto screen in the car, but only Google maps will load, Waze won't.
Has anybody got any ideas please? Am I missing a default setting or something? I know I can use either Waze or Google maps on the phone screen but I would like to have it on the in car screen.
Any help/tips would be appreciated
 

·
Registered
Joined
·
456 Posts
I use Waze but before a journey I open the Waze app on my mobile and when connecting to the T-Roc USB & activate the infoscreen APP, Waze opens by default.

I only ever saw the Google Maps Icon along sise the Waze Icon on screen when completing the initial set-up of my Mobile. I hope that helps.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
When I connect to Android Auto the google maps screen opens by default , as "thedaman" mentions on the bottom left of the screen I get google maps and waze but waze is "grey" and will not respond to tapping. Tried what JAMCT suggested but still didn't work. Might try uninstalling and reinstalling my phone and see if that helps.
Appreciate the advice so far
 

·
Registered
Joined
·
21 Posts
I have Waze working through Android Auto but I had to install Waze on the phone after I had installed Android Auto. I think I read somewhere that Android Auto only recognises apps downloaded from the Play Store, so if you migrated the apps over from an old phone it may not work. I also had the same issue with Whats App, Android Auto wouldn't pick it up because I had migrated the app from an old phone rather than download it explicitly from the Play Store. As soon as I uninstalled Whats App and downloaded it again from the Play Store Android Auto picked it up.

Hope this helps!!
 

·
Registered
Joined
·
402 Posts
I use both, no problems with either. Didn't do anything magic, it just worked. Could be a phone compatibility issue? I picked my phone deliberately with AA functionality in mind.
 

·
Registered
Joined
·
456 Posts
AMAZING WAZE(ING)..........Just returned from a 100 mile round trip to visit relatives using Android Auto / WAZE via my mobile phone. Waze traffic informatiion was extremely acurate regarding road-works warnings ahead, stationary cars on the motorway hard-shoulder and fixed speed-camera locations.

It's also very easy for me to inform the Waze data-base of hazards, new un-reported roadworks and lurking police speed camera activity :evil: by the tapping of a couple of icons on the T-Roc's infotainment screen.

Fabulously inexpensive Sat-nav system costing me just £130 for a new Nokia 3.1 smartphone compared to the £780 VW charge for their 'navigation' option.
 

·
Registered
Joined
·
402 Posts
That was my thinking too. Waze & Spotify, plus text messaging and Google assistant "what are today's premier League scores" all for free. What's not to love.
 

·
Registered
Joined
·
16 Posts
The only reason I bought the Sat Nav system was to have it work with the Active Info Display, as you are unable to show such third party apps like Waze, Google Maps, etc on the Active Info. Is this still the case? Asking because I adore Waze
 

·
Registered
Joined
·
402 Posts
Being able to do that might have swayed me but as it was/is unavailable I didn't buy sat nav and just use Waze on Android Auto - which is fantastic.
 

·
Registered
Joined
·
66 Posts
Apple have only recently opened up the ability to use Waze via Carplay on iPhone, so you may need to update your IOS and app versions to get it to work.

Haven't got my car yet so can't tell you what versions :(
 

·
Registered
Joined
·
234 Posts
I now have IOS 12.01 on my phone and it works Waze no problem, but I find that the icon is not on the screen to start it off. The way I get it going is to open Waze on the phone first and then connect it to the Car Play, it then comes up on the screen and works fine from there.
 
1 - 13 of 13 Posts
Top