Please help

Faults and Technical chat for the Volkswagen T-Roc
Post Reply
Barryt
Posts: 8
Joined: Wed Feb 13, 2019 9:34 am
Has thanked: 7 times
Been thanked: 2 times

Please help

Post by Barryt » Fri May 03, 2019 6:05 pm

We have had our T-Roc for about 3 months now and I love her, but my wife and even I am starting to think I am going mad.

I am sure for the love of god that on the infotainment screen at the top, the WLAN symbol used to have a little car in front of it, but it seems to have dropped off, now my wife can not remember seeing it, and I can’t find any information in the hand books about the icon.

Please assure me I’ve not gone mad.... and what is the little car icon for?

Barry

220ECDD0-1E48-464F-8083-82931FBCAC38.jpeg

1.5 T-ROC Design DSG
Peal Black
Active Info
Winter Pack
Electronic tailgate

Barryt
Posts: 8
Joined: Wed Feb 13, 2019 9:34 am
Has thanked: 7 times
Been thanked: 2 times

Re: Please help

Post by Barryt » Fri May 03, 2019 6:36 pm

I found the icon I was trying to explain, does anybody know what the little car means? And why it would disappear

AFBB9119-07D0-449C-B5D7-FD35AC62B7EA.jpeg

1.5 T-ROC Design DSG
Peal Black
Active Info
Winter Pack
Electronic tailgate

TrocAl
Posts: 49
Joined: Wed Oct 24, 2018 9:22 pm
Has thanked: 1 time
Been thanked: 16 times

Re: Please help

Post by TrocAl » Fri May 03, 2019 6:42 pm

You are not going mad! There is a car symbol that appears when the safety and security (tracking) part of car net is active. Found this in the depths of another forum a few weeks ago when I was having similar dilemmas.

It’s either the tracking is turned off or it has a glitch. The latter happened to me a few weeks ago I had the car symbol in white and a grey globe (indicating no tethering connection) but had online traffic and car net features.

Try opening the car net app, if you can connect to the car, there is a glitch with the car icon if not then tracking is off.

Will send you a pic of mine tomorrow so you can tell your wife you’re not going mad!
1.5 TSi SEL DSG
Urbano Grey
Driver Assist Pack, Park Assist, Rear Camera, Motorised boot lid, Lumbar front Seat, Winter Pack
Ordered 20 Oct 18 - Collected 30 Mar 19

AV82
Posts: 184
Joined: Tue Jul 24, 2018 5:28 pm
Location: Sutton Coldfield West Midlands
Has thanked: 4 times
Been thanked: 39 times

Re: Please help

Post by AV82 » Fri May 03, 2019 6:43 pm

Barryt. the symbol lets you know that CarNet is connected. Check data plug and CarNet app are working.
1.5TSI 150ps petrol EVO R-Line 7spd DSG White Silver Black Roof 2018 R-Line signature trim.

TrocAl
Posts: 49
Joined: Wed Oct 24, 2018 9:22 pm
Has thanked: 1 time
Been thanked: 16 times

Re: Please help

Post by TrocAl » Fri May 03, 2019 6:56 pm

further info on symbols here courtesy of our Tiguan friends:

https://www.tiguanforums.co.uk/download ... hp?id=4360
1.5 TSi SEL DSG
Urbano Grey
Driver Assist Pack, Park Assist, Rear Camera, Motorised boot lid, Lumbar front Seat, Winter Pack
Ordered 20 Oct 18 - Collected 30 Mar 19

Barryt
Posts: 8
Joined: Wed Feb 13, 2019 9:34 am
Has thanked: 7 times
Been thanked: 2 times

Re: Please help

Post by Barryt » Fri May 03, 2019 6:59 pm

Thank you both for your help

I will have a play tomorrow to see what’s gone wrong
1.5 T-ROC Design DSG
Peal Black
Active Info
Winter Pack
Electronic tailgate

TrocAl
Posts: 49
Joined: Wed Oct 24, 2018 9:22 pm
Has thanked: 1 time
Been thanked: 16 times

Re: Please help

Post by TrocAl » Fri May 03, 2019 7:42 pm

Was driving me mad for weeks as well having missing symbols but car net seemingly working fine.

The only thing that fixed it was a trip to the dealer to fix an unrelated lane assist error, presume as part of this they reset the infotainment... now the magical white car and globe have appeared!
1.5 TSi SEL DSG
Urbano Grey
Driver Assist Pack, Park Assist, Rear Camera, Motorised boot lid, Lumbar front Seat, Winter Pack
Ordered 20 Oct 18 - Collected 30 Mar 19

Post Reply