Page 7 of 7

Re: Auto Hold and Park Brake release problem

Posted: Mon Jun 24, 2019 5:42 pm
by boldviper
Hi. I've got 2014 golf mk7 1.2 tsi manuel. I have a same problem with my car. Then I go VW authorized service. They didn't catch my problem. And they said "we have an update for your car". Then VW Service has updated my car. Update name "Handbrake control unit" Part number is "46642599". It doesn't work. Can you help me?

Re: Auto Hold and Park Brake release problem

Posted: Mon Jun 24, 2019 6:25 pm
by boldviper
trocsel wrote:
Wed May 22, 2019 2:30 pm
1 week in and it is all perfect. I can’t even tell that the brakes are releasing when pull away as I could do before.
Trocsel can you find part number?

Re: Auto Hold and Park Brake release problem

Posted: Tue Jun 25, 2019 12:47 am
by trocsel
Unfortunately, the invoice I was given from my dealership does not show a part no. It just says “Carried out Software update for AutoHold “

Re: Auto Hold and Park Brake release problem

Posted: Thu Jul 04, 2019 3:20 pm
by boldviper
my car clutch pad is broken. unauthorized service change clutch pad. FINALLY SOLVED auto hold problem :) Clutch pad is $250 in Turkey.

Re: Auto Hold and Park Brake release problem

Posted: Fri Nov 08, 2019 6:11 pm
by Abi123
Trocsel

Wondered if the problem has happened at all now the weather he’s changed? I’ve have mine since March with no issues, this week with colder days it has begun to happen to mine

Re: Auto Hold and Park Brake release problem

Posted: Fri Nov 08, 2019 6:43 pm
by trocsel
Abi123 wrote:
Fri Nov 08, 2019 6:11 pm
Trocsel

Wondered if the problem has happened at all now the weather he’s changed? I’ve have mine since March with no issues, this week with colder days it has begun to happen to mine
Hi Abi123,

Mine is behaving at the moment.

If it does happen again, I will certainly post about it.
Fingers crossed.

I hope yours gets sorted soon.

Re: Auto Hold and Park Brake release problem

Posted: Fri Nov 08, 2019 8:12 pm
by Abi123
Theyve fobbed me off because they haven’t experienced it but going to suggest the update you said you’ve had. Thanks!