web site slow & times out

Suggestions & Help using the Volkswagen T-Roc Forum
Post Reply
Impala
Posts: 1283
Joined: Sat May 12, 2018 3:03 pm
Has thanked: 124 times
Been thanked: 458 times

web site slow & times out

Post by Impala » Tue Oct 29, 2019 7:21 pm

For some time now I've been finding the forum web site sometimes takes a long time to deliver a new web page and can even time out.

Sometimes, the problem is when trying to perform TLS handshakes and other times it is connecting to googleapis and there are even occasions when I can't get a network ping although other web sites are still working ok. I'm running Firefox on a Windows 7 laptop but can't find any issues at my end.

I was wondering if any other users are experiencing similar issues, or if there have been any changes to the site or hosting service.
1.5 TSI DSG R-Line Indium Grey, rear view camera, park assist.
Ordered 22/06/18
Built w/c 25/03/19 :(
With dealer 13/05/19 :P
Collected 20/05/19 :D

User avatar
vernerbongo2
Posts: 371
Joined: Mon Dec 24, 2018 1:18 am
Has thanked: 311 times
Been thanked: 84 times

Re: web site slow & times out

Post by vernerbongo2 » Tue Oct 29, 2019 9:53 pm

I've had problems for the last couple of months and as you say, getting on to other sites isn't a problem.
Sometimes I give up and try later.

I use a tablet or mobile on Google chrome.

Like my now and again roo it doesn't bother me :P
Manual 1.5 petrol R-line revenna blue with black roof/wing mirrors, mud flaps, towbar.
Registered 24/9/18 bought 10/12/18 (pre-reg with 25 miles) :P

Post Reply