Buttons/links require multiple taps

Suggestions & Help using the Volkswagen T-Roc Forum
Post Reply
twist
Posts: 80
Joined: Sun Mar 17, 2019 7:38 pm
Has thanked: 54 times
Been thanked: 13 times

Buttons/links require multiple taps

Post by twist » Sat Mar 30, 2019 9:32 pm

Something I’ve noticed is that (at least on iOS) almost everything on the site from links to buttons, takes like 5 or more taps sometimes to actually make them respond.

It seems like there’s some Javascript hijacking the tap events. I don’t know if it’s some form of engagement tracking or what but it’s quite frustrating.

This is the only website I’ve noticed it happen on so definitely not my phone.

Are people getting this on Android too?
1.5 DSG SEL in Indium Grey
Park assist
Rear view cam
Driver assist pack plus
“Chilly bum” pack
Ordered: 19/03/19
Stage 3: 17/05/19
Build week (confirmed): 17/06/19

Hawkeye
Posts: 422
Joined: Fri Oct 12, 2018 2:36 pm
Has thanked: 18 times
Been thanked: 115 times

Re: Buttons/links require multiple taps

Post by Hawkeye » Sun Mar 31, 2019 9:21 am

Have to say I'm not having the same issue with iOS either on my iPad or iPhone, everything works well first time
R-Line 2.0TSi DSG 4MOTION
Silver White with Black Roof
Panoramic Sunroof
'Beats' Sound system
Electric Tailgate
Rear View Camera
Park Assist
Driver Assistance Pack Plus

Ordered 20-10-18
Collected 19-03-19

twist
Posts: 80
Joined: Sun Mar 17, 2019 7:38 pm
Has thanked: 54 times
Been thanked: 13 times

Re: Buttons/links require multiple taps

Post by twist » Sun Mar 31, 2019 10:31 am

Maybe I’m just going mad then! It seems to happen a lot for me with the page number links on threads. Maybe it’s just because they’re very small.
1.5 DSG SEL in Indium Grey
Park assist
Rear view cam
Driver assist pack plus
“Chilly bum” pack
Ordered: 19/03/19
Stage 3: 17/05/19
Build week (confirmed): 17/06/19

Rob
Site Admin
Posts: 136
Joined: Mon Mar 31, 2014 2:38 pm
Has thanked: 1 time
Been thanked: 26 times

Re: Buttons/links require multiple taps

Post by Rob » Mon Apr 01, 2019 8:31 am

Just testing this from my iPhone now (I use Chrome) and it seems to be responding well. Will test Safari next.

Newtroconthebloc
Posts: 335
Joined: Thu Jun 14, 2018 8:24 pm
Has thanked: 52 times
Been thanked: 27 times

Re: Buttons/links require multiple taps

Post by Newtroconthebloc » Thu Apr 18, 2019 9:03 am

Rob wrote:
Mon Apr 01, 2019 8:31 am
Just testing this from my iPhone now (I use Chrome) and it seems to be responding well. Will test Safari next.
Hi Rob
Did you test Safari? I’m having same problems with eg quick links drop down not responding and the website generally slow to load. Have we overloaded the internet !
I’m on iPad.
1.5 SEL Petrol Manual Ravenna blue Sport pack power tailgate park assist reverse camera lumbar support (ordered 11 06 18) build w/c 1/10/18|at the dealers |collecting Thursday 3rd January 19.

twist
Posts: 80
Joined: Sun Mar 17, 2019 7:38 pm
Has thanked: 54 times
Been thanked: 13 times

Re: Buttons/links require multiple taps

Post by twist » Thu Apr 18, 2019 9:38 am

I did a little more testing of my own and discovered that it’s to do with how hard you tap. If you tap lightly (which works on other sites) the buttons don’t respond a lot of the time.

Haven’t noticed the site being particularly slow except on pages with large images (there’s one in particular in the Members Gallery area).
1.5 DSG SEL in Indium Grey
Park assist
Rear view cam
Driver assist pack plus
“Chilly bum” pack
Ordered: 19/03/19
Stage 3: 17/05/19
Build week (confirmed): 17/06/19

loll69
Posts: 7
Joined: Sat Feb 23, 2019 9:12 pm

Re: Buttons/links require multiple taps

Post by loll69 » Thu Apr 18, 2019 10:28 am

Works fine on my android phone using chrome

Post Reply