Sat Nav Destinations!

All Volkswagen T-Roc related discussions
Post Reply
curlytops
Posts: 9
Joined: Mon Apr 12, 2021 6:19 pm

Sat Nav Destinations!

Post by curlytops » Wed May 12, 2021 3:29 am

Hi... Ive been using the We connect app to try and send destinations to my 2019 T roc R line. The app says they have been sent to car and everything is synchronizing, but they never show up in the car. The car is connected to the internet using several different methods to try solve this.. home wifi... mobile hotspot...apple carplay etc... but the destinations I send never make it into any of the destination folders in the car satnav. Everything else on the app works its just the nav bit that seems not to.

User avatar
Pine Man
Posts: 175
Joined: Sat Mar 07, 2020 8:57 am
Location: West Sussex

Re: Sat Nav Destinations!

Post by Pine Man » Wed May 12, 2021 7:31 am

Whatever works for you with WeConnect be grateful for and don't be surprised about the bits that don't work!

It's a terribly unreliable app. Mine frequently shows the car as being unlocked and the windows open when it's not. I'm sure others will post here with similar views unfortunately!
UK R-Line 2.0 TSI DSG 4M
Indium Grey Metallic Black
Lumbar Support Reverse Camera
Ordered 2/3/20
Collected 10/8/20

Impala
Posts: 2077
Joined: Sat May 12, 2018 3:03 pm

Re: Sat Nav Destinations!

Post by Impala » Wed May 12, 2021 12:47 pm

It's nearly 2 years since I used this feature and it worked really well. As far as I can recall, the destination doesn't download by itself, but when you go to enter a new destination I think it comes up on the screen to say that there is a web/online destination available.

If he reads this, I think Hawkeye has used this feature a lot more than me and may be able to help.
1.5 TSI DSG R-Line MY19 Indium Grey, rear view camera, park assist.
Ordered 22/06/18
Built w/c 25/03/19 :(
With dealer 13/05/19 :P
Collected 20/05/19 :D

curlytops
Posts: 9
Joined: Mon Apr 12, 2021 6:19 pm

Re: Sat Nav Destinations!

Post by curlytops » Wed May 12, 2021 6:45 pm

Cheers will give it another go tomorrow... up to now everything else works fine i can lock and unlock remotely etc ... and believe me its a lot better than Mercedes me which i was using with my c class!

Hawkeye
Posts: 953
Joined: Fri Oct 12, 2018 2:36 pm

Re: Sat Nav Destinations!

Post by Hawkeye » Wed May 12, 2021 10:18 pm

As @Impala says, I use this feature a lot and have never had an issue. Generally I find my T-ROC "gets" the destination about one minute after starting the car; alternately, if you go into destinations and select online destinations from the pulldown box at the top rh of the screen, there is an option to update as well.

The problem I suspect though may be how you are "connecting" your T-ROC to the net - you mention home wifi, mobile hotspot, apple carplay? Not sure that any of those work. For me to get connectivity, I have a dongle with a data SIM permanently in one of the USB ports. Exactly how have you configured Car-Net on your T-TOC?

This link may help to explain my setup - uou need to get a few pages in to understand the setups used, but it may help you understand / explain your issue?
viewtopic.php?f=8&t=1267
R-Line 2.0TSi DSG 4MOTION
Silver White with Black Roof
Panoramic Sunroof
'Beats' Sound system
Electric Tailgate
Rear View Camera
Park Assist
Driver Assistance Pack Plus

Ordered 20-10-18
Collected 19-03-19

curlytops
Posts: 9
Joined: Mon Apr 12, 2021 6:19 pm

Re: Sat Nav Destinations!

Post by curlytops » Thu May 13, 2021 11:05 am

I have been through all the menus on the top right and they still dont appear. The car has been connected as a mobile hotspot through my phone, and when i try to look in the online destinations and other folders it isnt there. It does say you can use the car net portal, but when i try register it says this service is unavailable. However I do get all the other car data and traffic etc on my app so i must be connected to something???

curlytops
Posts: 9
Joined: Mon Apr 12, 2021 6:19 pm

Re: Sat Nav Destinations!

Post by curlytops » Thu May 13, 2021 2:56 pm

Well would you believe it... went and sat in car... made phone a hotspot again and it all started working... turned it all off... started it up again and it automatically connected to my phone when I turned hotspot on again... so looks sorted but I'm not sure why it just started working as i've tried this way on numerous occasions....

Post Reply