1.5 EVO - 1st gear kangaroo

All Volkswagen T-Roc related discussions
User avatar
vernerbongo2
Posts: 1028
Joined: Mon Dec 24, 2018 1:18 am

Re: 1.5 EVO - 1st gear kangaroo

Post by vernerbongo2 » Thu Jun 25, 2020 10:44 pm

LewisFernandes wrote:
Thu Jun 25, 2020 10:35 pm


Thanks for your wealth of info guys!

Lewis
I'm sure the car will be grand 👍

Good luck
Manual 1.5 petrol R-line revenna blue with black roof/wing mirrors, mud flaps, towbar.
Registered 24/9/18 bought 10/12/18 (pre-reg with 25 miles) :P

Impala
Posts: 1619
Joined: Sat May 12, 2018 3:03 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by Impala » Fri Jun 26, 2020 9:49 pm

The fact that this thread is now much much quiter than it was suggests that the issue has been resolved on MY20 cars and probably for the vast majority of MY19 cars. Those worst affected have either rejected their cars or sold them and moved on by now.
1.5 TSI DSG R-Line Indium Grey, rear view camera, park assist.
Ordered 22/06/18
Built w/c 25/03/19 :(
With dealer 13/05/19 :P
Collected 20/05/19 :D

LewisFernandes
Posts: 3
Joined: Thu Jun 25, 2020 4:38 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by LewisFernandes » Fri Jun 26, 2020 11:22 pm

Evening all, just to add another account to the thread, I can gladly say I have collected my car today successfully and it seems to drive like a dream. I mentioned some of the things I’ve recently learned from this forum to the sales executive (without mentioning forums- as suggested). I Do believe he had no idea what I was talking about. He was quite curious though, as his mum drives a T-Roc. I may have worried him a bit, but I mean, come on, how could you not be aware.

Anyway. All good. It’s defo a MY20 version. I had a peek under bonnet too and it’s the newer logo-less engine cover.

Looking forward to being part of the forum on a different thread!

Thanks a lot for the help and guidance, even if it has come from shitty experiences and horrible situations. Really hope those affected can find peace and resolution.

All the best

ritam
Posts: 11
Joined: Fri Apr 26, 2019 12:30 am

Re: 1.5 EVO - 1st gear kangaroo

Post by ritam » Sat Jun 27, 2020 3:01 pm

Impala wrote:
Fri Jun 26, 2020 9:49 pm
The fact that this thread is now much much quiter than it was suggests that the issue has been resolved on MY20 cars and probably for the vast majority of MY19 cars. Those worst affected have either rejected their cars or sold them and moved on by now.

I also think the problems are solved, at VW and Audi the hesitations on the 2019 models (dsg) have been resolved with a software update. Remarkable is that it was only carried out when customers had complaints and not simply done during the regular service. I don't know about seat and skoda.

Grt ;)

User avatar
twist
Posts: 1100
Joined: Sun Mar 17, 2019 7:38 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by twist » Sat Jun 27, 2020 6:27 pm

LewisFernandes wrote:
Fri Jun 26, 2020 11:22 pm
Evening all, just to add another account to the thread, I can gladly say I have collected my car today successfully and it seems to drive like a dream. I mentioned some of the things I’ve recently learned from this forum to the sales executive (without mentioning forums- as suggested). I Do believe he had no idea what I was talking about. He was quite curious though, as his mum drives a T-Roc. I may have worried him a bit, but I mean, come on, how could you not be aware.

Anyway. All good. It’s defo a MY20 version. I had a peek under bonnet too and it’s the newer logo-less engine cover.

Looking forward to being part of the forum on a different thread!

Thanks a lot for the help and guidance, even if it has come from shitty experiences and horrible situations. Really hope those affected can find peace and resolution.

All the best
Unless he joined the company last week or something, he’s spouting the usual dealer BS. I suspect the “my mum drives one” thing is also BS to give some anecdotal “evidence” that he knows they drive fine. This has been the biggest eff-up VAG has had since dieselgate: there’s not a VAG salesperson on the planet that isn’t aware of the issue in at least a basic capacity.

It sounds like you got a good one anyway and good ones are brilliant - I absolutely love mine. Very nimble and economical but put your foot down and she really wakes up.
1.5 DSG R-line in Indium Grey
Keyless, park assist, rear view cam, driver assist pack plus, lumbar support
Ordered: 11/12/19 / Collected 20/03/20

golfhp
Posts: 8
Joined: Sun Apr 19, 2020 8:14 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by golfhp » Thu Jul 09, 2020 6:14 pm

My Golf 1.5 tsi is having this problem still. It is MY20 car.
My friend owns Troc MY20 and have same problem.

User avatar
twist
Posts: 1100
Joined: Sun Mar 17, 2019 7:38 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by twist » Thu Jul 09, 2020 6:56 pm

golfhp wrote:
Thu Jul 09, 2020 6:14 pm
My Golf 1.5 tsi is having this problem still. It is MY20 car.
My friend owns Troc MY20 and have same problem.
Have you had any software updates applied by your dealership? Has your friend?
1.5 DSG R-line in Indium Grey
Keyless, park assist, rear view cam, driver assist pack plus, lumbar support
Ordered: 11/12/19 / Collected 20/03/20

golfhp
Posts: 8
Joined: Sun Apr 19, 2020 8:14 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by golfhp » Fri Jul 10, 2020 5:59 pm

twist wrote:
Thu Jul 09, 2020 6:56 pm
golfhp wrote:
Thu Jul 09, 2020 6:14 pm
My Golf 1.5 tsi is having this problem still. It is MY20 car.
My friend owns Troc MY20 and have same problem.
Have you had any software updates applied by your dealership? Has your friend?
We was in Aso but they said that there is no update for our cars because they are my20 and they can't have this problems. We made test drive and they admit this problem. They contacted factory but don't get any solution for solve this. Our software version is 9596.
Which is your software version?

User avatar
twist
Posts: 1100
Joined: Sun Mar 17, 2019 7:38 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by twist » Fri Jul 10, 2020 7:08 pm

golfhp wrote:
Fri Jul 10, 2020 5:59 pm
twist wrote:
Thu Jul 09, 2020 6:56 pm
golfhp wrote:
Thu Jul 09, 2020 6:14 pm
My Golf 1.5 tsi is having this problem still. It is MY20 car.
My friend owns Troc MY20 and have same problem.
Have you had any software updates applied by your dealership? Has your friend?
We was in Aso but they said that there is no update for our cars because they are my20 and they can't have this problems. We made test drive and they admit this problem. They contacted factory but don't get any solution for solve this. Our software version is 9596.
Which is your software version?
I’m afraid I don’t know my software version as it’s just whatever it left the factory with. I’d guess the same as yours (or maybe your friend with the T-Roc).

Oddly, nobody seemed to have this issue with MY20 cars initially and then suddenly a few have shown up. I don’t know what to make of it really.

Is yours DSG or manual and what about your friend’s?
1.5 DSG R-line in Indium Grey
Keyless, park assist, rear view cam, driver assist pack plus, lumbar support
Ordered: 11/12/19 / Collected 20/03/20

golfhp
Posts: 8
Joined: Sun Apr 19, 2020 8:14 pm

Re: 1.5 EVO - 1st gear kangaroo

Post by golfhp » Fri Jul 10, 2020 8:02 pm

twist wrote:
Fri Jul 10, 2020 7:08 pm
golfhp wrote:
Fri Jul 10, 2020 5:59 pm
twist wrote:
Thu Jul 09, 2020 6:56 pm


Have you had any software updates applied by your dealership? Has your friend?
We was in Aso but they said that there is no update for our cars because they are my20 and they can't have this problems. We made test drive and they admit this problem. They contacted factory but don't get any solution for solve this. Our software version is 9596.
Which is your software version?
I’m afraid I don’t know my software version as it’s just whatever it left the factory with. I’d guess the same as yours (or maybe your friend with the T-Roc).

Oddly, nobody seemed to have this issue with MY20 cars initially and then suddenly a few have shown up. I don’t know what to make of it really.

Is yours DSG or manual and what about your friend’s?
Both are manual.
We have also big vibrations during 2-cylinder mode between 1400-1600 rpm. Vibrations are acceptable above this rpms.

Post Reply