Phone/Media connection problem

Faults and Technical chat for the Volkswagen T-Roc
Post Reply
DeAno54
Posts: 2
Joined: Thu Feb 13, 2020 9:01 am
Has thanked: 2 times

Phone/Media connection problem

Post by DeAno54 » Thu Feb 13, 2020 9:20 am

Hi all,

This morning I was driving to work and was connected to a phone call via the Media/App plugin cable (not Bluetooth). Another call tried to come through whilst I was on the phone and it disconnected my call through the handsfree system. Since then I have not been able to re-connect my phone via the Media/App plugin cable as it still thinks my phone is connected and it still displays “caller waiting” on my dashboard even tho my phone is disconnected and cable removed. Even when I remove my key from ignition and leave the car, I watched through the window for a few minutes and normally the screen etc will turn off but it remained on.

I have tried restoring phone and media settings to factory default via the settings panel and this did not work. I have now had to leave my car parked up as would have been late for work but obviously worried the screen may drain the cars battery if it fails to switch off overtime.

Does anyone know how to fix this? Would I need to reset all factory settings etc?

Thanks in advance for any help!

User avatar
vernerbongo2
Posts: 576
Joined: Mon Dec 24, 2018 1:18 am
Has thanked: 543 times
Been thanked: 220 times

Re: Phone/Media connection problem

Post by vernerbongo2 » Thu Feb 13, 2020 9:25 am

Hold in the on off button of your infotainment system until it does a reboot.
You might have to to it a couple of times as I find it's hard knowing what the right time is to let go of the button.
The vw logo comes up when it's rebooted.
Last edited by vernerbongo2 on Thu Feb 13, 2020 9:33 am, edited 1 time in total.
Manual 1.5 petrol R-line revenna blue with black roof/wing mirrors, mud flaps, towbar.
Registered 24/9/18 bought 10/12/18 (pre-reg with 25 miles) :P

twist
Posts: 857
Joined: Sun Mar 17, 2019 7:38 pm
Has thanked: 640 times
Been thanked: 297 times

Re: Phone/Media connection problem

Post by twist » Thu Feb 13, 2020 9:30 am

vernerbongo2 wrote:
Thu Feb 13, 2020 9:25 am
Hold in the on off button of your infotainment system until it does a reboot.
You might have to to it a couple of times as I find it's hard knowing what the right time is to let go fo the button.
The vw logo comes up when it's rebooted.
Ooooh, that’s very handy to know!
1.5 DSG R-line in Indium Grey
Keyless, park assist, rear view cam, driver assist pack plus, lumbar support
Ordered: 11/12/19
Currently: confirmed build week 9

DeAno54
Posts: 2
Joined: Thu Feb 13, 2020 9:01 am
Has thanked: 2 times

Re: Phone/Media connection problem

Post by DeAno54 » Thu Feb 13, 2020 9:36 am

vernerbongo2 wrote:
Thu Feb 13, 2020 9:25 am
Hold in the on off button of your infotainment system until it does a reboot.
You might have to to it a couple of times as I find it's hard knowing what the right time is to let go of the button.
The vw logo comes up when it's rebooted.
Very helpful thank you! I will try this when I get back to my car later on today :D

User avatar
vernerbongo2
Posts: 576
Joined: Mon Dec 24, 2018 1:18 am
Has thanked: 543 times
Been thanked: 220 times

Re: Phone/Media connection problem

Post by vernerbongo2 » Thu Feb 13, 2020 9:43 am

The vw t-roc has a battery saving system in place were everything will be turned off automatically to save the battery draining including parking lights.
So in theory you'll always have enough power to restart your car unless of course the battery is kaput.
Manual 1.5 petrol R-line revenna blue with black roof/wing mirrors, mud flaps, towbar.
Registered 24/9/18 bought 10/12/18 (pre-reg with 25 miles) :P

Bigwheel
Posts: 33
Joined: Tue Apr 23, 2019 12:39 pm
Location: West of Scotland
Has thanked: 4 times
Been thanked: 6 times

Re: Phone/Media connection problem

Post by Bigwheel » Thu Feb 13, 2020 4:57 pm

Does that type of reboot leave all the settings as was?

twist
Posts: 857
Joined: Sun Mar 17, 2019 7:38 pm
Has thanked: 640 times
Been thanked: 297 times

Re: Phone/Media connection problem

Post by twist » Thu Feb 13, 2020 5:55 pm

Bigwheel wrote:
Thu Feb 13, 2020 4:57 pm
Does that type of reboot leave all the settings as was?
Usually, yes. It’s a “soft” forced reboot. Should just cut the power and make it start again.
1.5 DSG R-line in Indium Grey
Keyless, park assist, rear view cam, driver assist pack plus, lumbar support
Ordered: 11/12/19
Currently: confirmed build week 9

Post Reply