ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Faults and Technical chat for the Volkswagen T-Roc
JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Sun Sep 16, 2018 1:30 am

:?: Having installed ANDROID AUTO app on my new Nokia 3.1 [oreo 8] smart phone, enabled Bluetooth and then connected Nokia USB cable to T-Roc USB socket, I have followed instruction to the letter but Mobile will not pair/connect to the infotainment screen DOH!.

Can anyone help advise me to find out why? Cheers.
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


Monifieth Angus
Posts: 78
Joined: Sat Mar 17, 2018 4:17 pm

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by Monifieth Angus » Sun Sep 16, 2018 8:36 am

I used the VW branded cable my dealer gave me, then pressed App button on the infotainment system and worked first time. Only issue I have is I seem to have to need radio/media on at same time and have to turn volume off if I don’t want music/radio. I’m probably doing something wrong somewhere....
T-Roc SE 1.0 Indium Grey, ordered end February, build week 16/04/18, in transit 23/04/18, collection date 23/05/18


JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Sun Sep 16, 2018 11:02 am

Thanks #M Angus. The VW Infotainment booklet states I 'MUST' use the USB cable supplied with the phone. [Because It is a 'data transfer' as well as 'charging' cable I think?].

Should my dealer give or sell me a cable / is it a VW stock item?. Although I purchased my T-Roc from a Yorkshire JCT600 dealership, my local Inchcape dealer for future aftersales/servicing, is just 4 miles away so may be they have an Android Auto App expert to help me, I will enquire this week.

In the meantime I will have another attempt this afternoon having now played about with the Android Auto App settings on my mobile.

Watch this space!
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


Dolphinfriendly1012
Posts: 112
Joined: Wed Sep 13, 2017 7:43 am

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by Dolphinfriendly1012 » Sun Sep 16, 2018 11:33 am

May be worth trying a couple of cables if you have any. On the arona I had, which I suspect is going to the same software, the one I had supplied with my phone wouldn't work. I had one knocking around from maplin tried that and it connected straight away. That was on a HTC using USB-c.
Ordered 19/06 - R-line 1.5tsi in silver white metallic, park assist, rear camera, beats, panoramic roof, side assist, keyless, electric tailgate & lumber support. Expected ?


Lanod
Posts: 13
Joined: Tue Aug 07, 2018 12:42 pm

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by Lanod » Sun Sep 16, 2018 1:16 pm

As long as the USB cable is designated for 'Charging and Data Sync Cable' you will not have a problem. This is not special to VW. Many of the supermarkets sell such Android cables for a just a few pounds.


JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Sun Sep 16, 2018 7:02 pm

Tried 4 different cables this afternoon - no luck!. The VW screen instructs me to connect a device which I do with a USB lead, then it says USB 1 is ...?, then the 'Android Auto' box [which I have to click on] appears for 5milliseconds before diasappearing and my mobile turns itself off. I then turn the mobile on again, already connected via the USM lead, at which point I am requested again to connect a device and the instruction cycle begins again............. we then go into 'Ground Hog Day' mode. :arrow: :arrow: :arrow: :roll:

[ Repeated with USB socket 2 and every combination of socket and cable]

Any very clever :geek: s out there?. If so please help.
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Sun Sep 16, 2018 10:32 pm

NOTE - I have just checked my mobile 'settings' and found that it was set to 'turnoff after 15 seconds of inactivity' so may be that's the reason I can't connect. I've increased the time so will try the task again tomorrow.
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Mon Sep 17, 2018 3:01 pm

Re: Previous post - Still not connecting to Android Auto, so Nokia 'turn-off' setting was not the problem . Next move..... I will contact Nokia Customer Services and/or Carphone Warehouse whom supplied my Nokia 3.1 'NOT SO SMART' mobile :x , or is it me :oops: ?, before visiting VW dealership.
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


JAMCT
Posts: 76
Joined: Sun Aug 12, 2018 10:46 pm
Location: Manchester, UK

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by JAMCT » Fri Sep 21, 2018 10:04 pm

Update: Succeded in pairing phone to car via Bluetooth but still can't connect to Android Auto. VW salesman has advised me to book car into service centre for 'potential' car software update doh!.
T-Roc 1.5 TSI Evo 150ps Design, [ via CarWow / JCT600 ]
Ravenna Blue, Black Roof/Door Mirrors, Silver Roof rails
Ravenna Blue Cloth/dashpad
LED Headlights/Running Lights
RearView Camera
Park Assist
Electric Tailgate
17" Mayfield Black Alloys


mvk
Posts: 36
Joined: Tue Jul 24, 2018 11:28 pm
Location: Newcastle upon Tyne

Re: ANDROID AUTO ON NOKIA 3.1 WON'T CONNECT

Post by mvk » Sat Sep 22, 2018 10:03 am

An Apple 6s would have been better for you. Reasonable cost these days, and Apple car play is fantastic.
1.0 TSI SE Special solid - Pure white


Post Reply

Return to “Faults & Technical”